Free FTP Server2.0 - Get APK
You'll be able to download in few seconds.
Publisher Description
SQZSoft Free FTP Server, turn your Android device become a powerful FTP server.
Features:
* Completely free, no user or connection quantity limitation, depends on your Android device
resource and speed
* Full support most of RFC standards:
RFC959 http://www.ietf.org/rfc/rfc959.txt
RFC2228 http://www.ietf.org/rfc/rfc2228.txt
RFC2389 http://www.ietf.org/rfc/rfc2389.txt
RFC2428 http://www.ietf.org/rfc/rfc2428.txt
RFC2640 http://www.ietf.org/rfc/rfc2640.txt
* Can auto start FTP service on device boot up
* Full control of clients for:
Max idle seconds
Max login connections
Max login per IP
Max upload rate
Max download rate
Login failure delay
* Support IP access filter, by black-list or white-list control
* Full logs supporting, can display on the screen and record to database. The database can be on
the internal memory or external storage. Logs in the database can also be exported to .txt file
* Can auto export today's logs to specified directory on everyday 23:59PM. So the admin user can
download the logs;
* Support customized "SITE" commands, to make the admin user can see server current status.
Need to login as user "admin", default password is "12345678", then use commands:
Display user information:
>site descuser
Example:
ftp> site descuser admin
200-
userid : admin
userpassword : ********
homedirectory : /storage/emulated/0
writepermission : true
enableflag : true
idletime : 30
uploadrate : 0
200 downloadrate : 0
Display current server status:
>site stat
Example:
ftp> site stat
200-
Start Time : 2014-05-13T17:43:36
File Upload Number : 0
File Download Number : 0
File Delete Number : 0
File Upload Bytes : 0
File Download Bytes : 0
Directory Create Number : 0
Directory Remove Number : 0
Current Logins : 1
Total Logins : 2
Current Anonymous Logins : 0
Total Anonymous Logins : 0
Current Connections : 1
200 Total Connections : 2
Display current online users:
>site who
Example:
ftp> site who
200-
admin 192.168.1.58 2014-05-13T17:44:43 2014-05-13T17:45:36
200 admin 192.168.1.58 2014-05-13T17:45:24 2014-05-13T17:4
More functions are adding.
About Free FTP Server
The company that develops Free FTP Server is SQZSoft. The latest version released by its developer is 2.0.
To install Free FTP Server on your Android device, just click the green Continue To App button above to start the installation process. The app is listed on our website since 2016-09-23 and was downloaded 0 times. We have already checked if the download link is safe, however for your own protection we recommend that you scan the downloaded app with your antivirus. Your antivirus may detect the Free FTP Server as malware as malware if the download link to com.sqzsoft.freeftpserver is broken.
How to install Free FTP Server on your Android device:
- Click on the Continue To App button on our website. This will redirect you to Google Play.
- Once the Free FTP Server is shown in the Google Play listing of your Android device, you can start its download and installation. Tap on the Install button located below the search bar and to the right of the app icon.
- A pop-up window with the permissions required by Free FTP Server will be shown. Click on Accept to continue the process.
- Free FTP Server will be downloaded onto your device, displaying a progress. Once the download completes, the installation will start and you'll get a notification after the installation is finished.
Program Details
System requirements
Download information
Pricing
Version History
version V2.0
posted on 2016-09-23
1. Fixed PASSIVE mode external IP option does not work,2. Added Chinese translation,3. Added In-app billing to remove ads
Disclaimer
External Download
We do not host Free FTP Server on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by Galad and passed their terms and conditions to be listed there. We recommend caution when installing it.
The APK Download link for Free FTP Server is provided to you by apps112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.
If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of apps112.com contact us.